Cannot connect the monitor to my WiFi network.

1. Stand next to the GDB monitor device. Make sure you get at least 2 WiFi signal bars.
2. Double check if your phone is on 2.4G WiFi.
3. Check if you WiFi SSID is hidden (SSID broadcast is disabled). If hidden, turn the “SSID is hidden” switch on during setup. You can make WiFI SSID hidden after setup.
4. If you 5G signal and 2.4G signal have the same SSID, temporarily turn off 5G signal on your router. Once you finish monitor setup, turn the 5G signal back on. Or you can change to have two separate SSIDs for 5G signal and 2.4G signal. We had some issues routers when two bands have the same name during setup for the monitor.
5. If it still doesn’t work, reboot the router and all the extenders/repeaters.
6. Temporarily disable VPN if your router or phone has VPN turned on.
7. Try factory resetting the monitor device.
8. For Google WiFi router, there is no way to have separate SSID for 2.4G band 5G band. There are two ways to solve the issue. Walk away from your router until you only see two WiFi signal bars on your phone. Usually the phone will automatically select 2.4G signal when there WiFi signal strength is weaker.Then start to setup the monitor. If you have an Android device which is Android 6.0 or older, you can follow this link to select 2.4G band on your phone but remember to restore to original setting after monitor setup is done.

9. If you hear a long beep during setup but the process fails, it is probably because you are on guest WiFi which prevents devices to communicate each other.

10. Try a different phone or tablet.

Contact if it still doesn’t work.

garagedoorbuddy has written 51 articles

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>