I don’t receive phone notifications for my iPhone

1. Go to iPhone’s settings > Notifications and check if notifications is turned on for GDB monitor app.

2. Launch GDB monitor app, Go to the ‘About’ tab and logout. Then login again.

3. Make sure “DON’T DISTURB” is not on. If you are not familiar with this setting, see this link https://support.apple.com/en-us/HT204321

4. Check the GDB monitor app notification frequency settings by tapping the device in the monitor app and then tapping ‘Notification Frequency’. Have you disabled the initial notification? If yes, you will only get notifications when the garage is left open for certain time.

5. Try rebooting the phone.

6. If you are using iOS8, upgrade to iOS 9 to try again. There are some issues for notifications on iOS 8.

garagedoorbuddy has written 51 articles

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>